Increased error rates on authentication

Incident Report for FUYL

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 10:09 UTC

Monitoring

We have deployed the fix and we are now monitoring our systems to ensure the issue is resolved.
Posted Jul 21, 2026 - 09:34 UTC

Update

We have started rolling out the fix and are seeing a decrease in error rates. We are continuing to work on a fix for this issue.
Posted Jul 21, 2026 - 09:17 UTC

Identified

We've identified the cause of the elevated errors. We're currently working on a fix for the issue.
Posted Jul 21, 2026 - 08:40 UTC

Investigating

We are currently investigating this issue.
Posted Jul 21, 2026 - 08:32 UTC
This incident affected: Admin Console, Authentication UI, and Request Processing.