Login pages are not loading

Incident Report for FUYL

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 10:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 10:31 UTC

Monitoring

Our upstream provider has identified the cause of the elevated errors and implemented a fix and are seeing error rates decrease.

We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 10:18 UTC

Identified

We have narrowed down the upstream service outage, and identified that only SSO login methods are failing. This includes on kiosk SSO & QR Code methods.

Our team is investigating further and we will share an update as soon as possible.
Posted Jul 16, 2026 - 08:28 UTC

Investigating

We are currently investigating an issue with login pages not loading on the web or on kiosks.
Posted Jul 16, 2026 - 08:17 UTC
This incident affected: Admin Console and Single sign-on (SSO).